Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Excire 2.0: Re-Initialisierung benutzt nur einen Prozessorkern
#1
Hallo,

die neue Version 2.0 erfordert ja eine Re-Initialisierung der Bilder. Dabei ist es nun allerdings ziemlich lästig, dass nur grob ein Prozessorkern von 8 (Ryzen 2700X) genutzt wird ... Gibt es eine Möglichkeit, Excire hier etwas auf die Sprünge zu helfen?

Ich verwende Excire 2.0 Pro in Verbindung mit Lightroom 6.14 unter Windows 10 (1909) mit allen Updates.
Die Bilddaten liegen auf einer PCIe-SSD.


André
 Zitieren
#2
Hallo André,

das langsame Element bei der Re-Initialisierung ist die Datenbank. Bei der Re-Initialisierung müssen hier sowohl alte Einträge entfernt, als auch neue hinzugefügt werden, was sie vor allem bei großen Katalogen langsamer als eine normale Initialisierung macht.

Um das Update zu beschleunigen können Sie eine neue Datenbank erzeugen (Im Zusatzmodul-Manager auf "Datenbank zurücksetzen oder wiederherstellen" klicken) und die Fotos auf normalem Weg initialisieren. So verlieren Sie allerdings den Vorteil bis zum abschließen der (Re-)Initialisierung schon mit allen Fotos Suchen zu können.

Hier ist dies noch einmal detailierter beschrieben:
http://forum.excire.com/showthread.php?tid=459

Viele Grüße
Sebastian
 Zitieren
#3
Hallo Sebastian,

danke für den Tipp. Ein Versuch mit dem Neuerzeugen einer Datenbank führt bei mir allerdings zum gleichen Verhalten, sprich die CPU-Last bleibt bei knapp 20 %.
Ich habe mal testweise alle übrigen Plugins außer Excire deaktiviert, was jedoch keinen Unterschied macht.

Ein normaler Export mehrerer Bilder lastet hingegen alle Kerne weitgehend aus. Und noch zur Info: Mein Katalog umfasst 32.000 Bilder.

Viele Grüße

André
 Zitieren
#4
Hallo André,

merkwürdig, dass die normale Initialisierung nach dem Erzeugen der neuen Datenbank ebenfalls so langsam ist. Am besten schicken Sie uns einen Fehlerbericht, dem wir hoffentlich mehr Informationen entnehmen können. Gehen Sie dafür in den Zusatzmodul-Manager von Lightroom (Datei -> Zusatzmodul-Manager), wählen Sie Excire Search aus, scrollen Sie auf der rechten Seite ganz nach unten und klicken Sie auf "Fehlerbericht senden".

Viele Grüße
Sebastian
 Zitieren
#5
Hallo Sebastian,

zip-Datei ist per Email unterwegs (an reports@excire.com).

Viele Grüße

André
 Zitieren

 
Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste