Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Nach Installation der Testversion kein Eintrag in Zusatzmoduloptionen nirgends
#1
Hallo zusammen,
ich komme gerade vom Thread http://forum.excire.com/showthread.php?tid=65
Ich habe die Testversion von Excire runtergeladen und den Installer ausgeführt. Der sagt auch, dass alles in Ordnung ist. Ich habe dann in Lightroom keine Veränderung bemerkt und hier auf der Webseite nach einer Anleitung gesucht. Dann habe ich das mit der Initialisierung schließlich gefunden und dann aber festgestellt, dass bei mir weder unter Bibliothek->Zusatzmoduloptionen noch unter Datei->Zusatzmoduloptionen etwas zu Excire zu finden ist. Das lrplugin habe ich dann schließlich unter C:\Program Files\Excire Search\excire-search.lrplugin gefunden.
Ich nutze Lightroom 5.7.1, habe noch ein paar ältere LR Versionen auf dem Rechner und eine deaktivierte LR CC... Könnte es damit zu tun haben? Muss ich das doch manuell kopieren?

Viele Grüße und vielen Dank,
Peter
 Zitieren
#2
Hallo Peter,

es ist möglich, dass die mehreren vorhandenen Lightroom Versionen dazu geführt haben, dass das Plugin bei der Installation nicht in Lightroom 5.7.1 eingetragen wurde. Wir werden unseren Installer für solche Fälle anpassen, damit dieser Fehler in Zukunft vermieden werden kann.

Das Plugin kann in Ihrem Fall auch manuell zu Lightroom hinzugefügt werden. Gehen Sie dazu in Lightroom in den Zusatzmodul-Manager (Datei -> Zusatzmodul-Manager) und klicken Sie auf "Hinzufügen" bzw. "+" (je nach Lightroom Version). Wählen Sie nun den Ordner "C:\Program Files\Excire Search\excire-search.lrplugin" aus. Excire Search sollte nun sowohl im Zusatzmodul-Manager, als auch im Menü Bibliothek -> Zusatzmoduloptionen auftauchen.

Viele Grüße
Sebastian
 Zitieren
#3
Hallo Sebastian,

vielen Dank für Ihre Hilfe. Ich hatte in der Zwischenzeit leider ganz vergessen, dass ich das noch ausprobieren wollte. Jetzt habe ich es so gemacht wie beschrieben und es funktionierte einwandfrei.
Jetzt muss ich es nur noch testen, macht aber auf den ersten 1000 importierten Bildern schon mal keinen schlechten Eindruck Smile

Viele Grüße,
Peter
 Zitieren

 
Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste