Excire Forum

Normale Version: Excire Search with Lightroom 5
Sie sehen gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Hi,
The recommandations for Excire Search are Lightroom 6 or above. I have tried to install Excire Search with Lightroom 5 and it seems to be working. Can you please tell me what are the limitations when using Excire Search with LR5? Why is it not recommanded?
Thank you
Since the vast majority of our customers use Lightroom 6 or newer, we don't test our plugin with earlier versions of Lightroom.
There are some minor technical differences in the plugin interface of Lightroom 5 that might cause issues, but I don't know of anything specific.
OK thanks for the answer. I will thus purchase it