Excire Forum

Normale Version: Excire Foto Programmfenster schwarz
Sie sehen gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Hallo zusammen,

ich versuche Fotos aus einem Ordner mit Unterordnern hinzuzufügen. Ingesamt sind mehr als 25000 Fotos zu importieren. Der Importvorgang läuft einwandfrei bis zum letzten Schritt Analyse. Während der laufenden Analyse wird dann allerdings das Programmfenster schwarz und bleibt schwarz, man sieht keine Inhalte. Die Menuleiste ist noch sichtbar und bedienbar. Offensichtlich ein Bug.

MacOs 11.3.1, Excire Foto 1.2.0

Hat jemand einen Tip?
Das passiert mir auch dauernd! Hoffentlich kommt da bald ein Update! Wenn ich viele Daten häppchenweise übertrage funktioniert es.
Wenn Excire noch reagiert, schick uns hierzu bitte einen Fehlerbericht über den Menüpunkt Hilfe -> Fehlerbericht senden
Hallo,
gerade ist wieder beim Übertragen von Fotos der Bildschirm schwarz geworden. Kann leider kein Fehlerbericht senden, weil nix mehr reagiert.
Grüße
Hallo catweazle,
es reicht, wenn der Fehlerbericht nach dem nächsten Start geschickt wird.
Um was für Dateiformate handelt es sich bei den Bildern im hinzugefügten Ordner?
Hallo Mike,
den Bericht werde ich euch senden, wenn der Fehler wieder auftaucht. Die Dateiformate sind gemischt: JPGs, TIFFs, FujiRAWs, OlympusRAWs, PanasonicRAWs.
Grüße
(07.05.2021, 14:42)a4n-21 schrieb: [ -> ]Hallo zusammen,

ich versuche Fotos aus einem Ordner mit Unterordnern hinzuzufügen. Ingesamt sind mehr als 25000 Fotos zu importieren. Der Importvorgang läuft einwandfrei bis zum letzten Schritt Analyse. Während der laufenden Analyse wird dann allerdings das Programmfenster schwarz und bleibt schwarz, man sieht keine Inhalte. Die Menuleiste ist noch sichtbar und bedienbar. Offensichtlich ein Bug.

MacOs 11.3.1, Excire Foto 1.2.0

Hat jemand einen Tip?
(18.05.2021, 07:58)a4n-21 schrieb: [ -> ]
(07.05.2021, 14:42)a4n-21 schrieb: [ -> ]Hallo zusammen,

ich versuche Fotos aus einem Ordner mit Unterordnern hinzuzufügen. Ingesamt sind mehr als 25000 Fotos zu importieren. Der Importvorgang läuft einwandfrei bis zum letzten Schritt Analyse. Während der laufenden Analyse wird dann allerdings das Programmfenster schwarz und bleibt schwarz, man sieht keine Inhalte. Die Menuleiste ist noch sichtbar und bedienbar. Offensichtlich ein Bug.

MacOs 11.3.1, Excire Foto 1.2.0

Hat jemand einen Tip?

Den Fehler-Bericht habe ich gestern gesandt.