Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
kann LR Katalog nicht mehr öffnen
#1
Hilfe !!
Beim Versuch des Öffnens eines lange bestehenden LR-Katalogs kommt folgende Fehlermeldung:

"Der Lightroom Katalog XYZ kann nicht geöffnet werden, da er bereits von einer anderen Anwendung geöffnet wurde."

Wenn ich auf "Beenden" klicke kommt folgende weitere Meldung:

"Eine Abschaltaufgabe für das Zusatzmodul Excire Search reagiert nicht und wurde möglicherweise nicht abgeschlossen."

Rechner runterfahren und Neustart hilft nicht.
Ich habe dann versuchsweise den LR-Katalog umbenannt. Ich kann den umbenannten Katalog dann öffnen, dann findet Excire Serach 2.0 aber nicht seine Datenbank und fragt ob ich sie suchen oder neu erzeugen soll. Was soll ich machen? Ich hätte gern meinen ursprünglichen LR-Katalog wieder.

Viele Grüße
Thomas
PS: Einen Fehlerbericht sende ich gleich hinterher.
PPS: Warum kann ich hier keine jpg mit Ctrl-V einfügen?



[quote="Thomas" pid="2507" dateline="1613314242"]
Hilfe !!
Beim Versuch des Öffnens eines lange bestehenden LR-Katalogs kommt folgende Fehlermeldung:

[img]data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAisAAAEiCAYAAAA4SZJ9AAAgAElEQVR4nO2deXQVx53vlQM5nhMnf47XxEFm3xfdqwVJ4EW2wE5iJ84ZjGCSGS84770ZM4k9ziTnSV54gEBoQwIhBBIBYkaxHV4isImIEeMs2EYyJsRx7PhacmywPRPw8sZgnxzr9/7oW91V1VXd1Xdt3fv9nvM9Nld9q6urflX16arqvgX79u0jGIZhGIbhsLog2xmAYRiGYRj2MmAFhmEYhuFQG7ACwzAMw3CoDViBYRiGYTjUBqzAMAzDMBxqA1ZgGIZhGA61ASswDMMwDIfaWYGVRx99FIZhGIbhkDnbUJIxWMl2QcMwDMMwnD6PSVjJdqHBMAzDMJw9hxZWkr2wH//4xzAMwzAMh8xhBZfAsJIKKNm7dy8MwzAMwyFzKiAmq7CSKKBku+BhGIZhGE7ciYJLxmElKKToLnjPnj2Cd+/eDcMwDMNwli2PzybgkklgSQmseEGKCZj86Ec/gmEYhmE4wzYBGC9oCQ2sJDKbogMUvoB27doFwzAMw3BI7AUxKnAxnWVJO6wkMpviBSm6Aurp6YFhGIZhOMP2AxcVtCQyy5IVWDGdTVEBCiug7u5uGIZhGIZDYh3AyNDiNcsSGljRgYoXpKjgZOfOnbRz507asWMHDMMwDMNZMhuPVfDiBy2mwJI2WPGaVTEBFQYoKijp6uqirq4u2r59OwzDMAzDWTYbl3mAUUGLCbCkY3YlEKzIsyo8qKgghYEJK4zOzk7q7Oy
Zitieren
#2
Hallo Thomas,
dass der LR Katalog nicht geöffnet werden kann, sollte erst mal unabhängig von Excire Search sein.
Wenn das Problem durch Umbenennen des Kataloges gelöst wurde, kannst du die Excire Search Datenbank auch umbenennen und dann sollte wieder alles funktionieren.
Unsere Excire Search Datenbank-Datei liegt im selben Verzeichnis wie der entsprechende Lightroom Katalog, heißt genauso und endet mit "Excire.excat".
Ein Fehlerbericht ist bisher noch nicht angekommen. Falls das Umbenennen nicht funktionieren sollte, schick bitte erneut einen los.
Viele Grüße
Zitieren
#3
Hallo,
es hat zwar ein bischen gedauert, aber ich glaube ich sehe jetzt etwas klarer. Die Ursache für das Problem muss ein Systemabsturz (aus welchem Grunde auch immer) gewesen sein. Lightroom legt für einen geöffneten Katalog beim Start im entsprechenden Ordner immer eine Datei mit der Bezeichnung XYZ.lrcat.lock an (XYZ steht für den Katalognamen). Bei Vorhandensein dieser Datei im entsprechenden Katalog-Ordner ist der Katalog für die Benutzung durch weitere Lightroom-Instanzen (z.B. über ein Netzwerk) gesperrt. Beim Schließen das Kataloges wird die Datei wieder gelöscht. Bei einem Absturz kann es vorkommen, dass die Datei eben NICHT gelöscht wird. Der Katalog kann dann, wie bei mir, nicht geöffnet werden. Es hilft in solchen Fällen, die XYZ.lrcat.lock einfach per Hand zu löschen.
Vielleicht hilft diese Erfahrung auch anderen Nutzern in entsprechenden Fällen.
Viele Grüße
Thomas
Zitieren
#4
Hallo,
ich bekomme die gleiche Fehlermeldung ("Eine Abschaltaufgabe für das Zusatzmodul Excire Search reagiert nicht und wurde möglicherweise nicht abgeschlossen."), aber ein etwas anderes Verhalten.

Ablauf:
1) Ich starte Lightroom mit dem Katalog "Lightroom Catalog-4-v10-v11" und einer Exire-Installation "ExcireSearch-1.4.1-x64.exe". ExcireSearch2 habe ich noch nicht.
2) Es erscheint die Oberfläche von LR.
3) Die Anmeldebox von Adobe erschein (was normalerweise nicht jedesmal erneut der Fall ist). Ich melde mich mit Email und Passwort an.
4) Die Anmeldebox verschwindet. Mehrere Sekunden passiert nichts.
5) Dann erschein eine LR-Meldung (im Format einer Windows-Meldung mit laufender Progressbar) mit dem Titel "Abschalten des Zusatzmoduls" und dem Text "Zusatzmodul "Excire Search" führt Abschaltaufgaben durch.".
6) LR wird geschlossen, die LR-Meldung bleibt.
7) Nach einiger Zeit kommt zusätzlich die Meldung "Eine Abschaltaufgabe für das Zusatzmodul Excire Search reagiert nicht und wurde möglicherweise nicht abgeschlossen.". Diese Meldung erschein in weißer Schrift auf schwarzem Untergrund ohne Windowsbox.
8) Nach weiteren Sekunden verschwinden beide Fehlermeldungen .

Meine verwendete Umgebung: Windows 10 Pro, Version 20H2, AMD Ryzen 9 5950X, 32 GB RAM, Nvidia GeForce RTX 3070
Der Excire-Katalog hat die richtige v11-Bezeichnung. Eine Datei mit der Bezeichnung XYZ.lrcat.lock ist bei mir nicht vorhanden.
Wenn ich den Excire-Katalog lösche, kommt eine Dialogbox zwischen 4) und 5) und fragt nach der Excire-Datenbank.
Egal ob ich eine vorhandene wähle oder eine neue erzeugen lasse - es geht weiter mit 5), LR fährt runter noch bevor ich z.B. den Zusatzmodul-Manager öffnen könnte.

Der Ablauf ist reproduzierbar, LR wird immer beendet, bevor ich etwas einstellen oder anschauen könnte.
Als Konsequenz kann ich Lightroom nicht mehr nutzen.
Gibt es eine Möglichkeit, die "Abschaltaufgabe" von ExcireSearch zu löschen?
Hilft eine Deinstalltion oder Neuinstallation von ExcireSearch?

Danke, Gruß Christian
Zitieren


Gehe zu: