Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fehlerhafte Metadaten
#1
Hallo liebes Excire-Team,

bei der Aufarbeitung meiner Fotos bin ich auf ein, für mich seltsames Phänomen gestoßen.
In den Metadaten, der Excier Ansicht, sind sämtlicher Fotos aus einem Verzeichnis aus 2013 ist das Erstellungsdatum auf den 13.06.2013, 02:00:00 gesetzt. Sehe ich mir die Details über den Windows-Explorer an, so sind diese unterschiedlich (wie zu erwarten). Eine exemplarische Datei aus diesem Verzeichnis ist z.B. mit dem Aufnahmedatum auf den 01.09.2013, 14:43 gesetzt, dies entspricht auch dem Aufnahmedatum im Dateinamen „_DSC2975_2013-09-01_14-43-53.NEF“. Kein Wert der über den Windows-Explorer angezeigt wird entspricht dem „13.06.2013, 02:00:00“. Ist hier ein falscher Wert in die Datenbank geschrieben worden und wie lässt sich dies wieder korrigieren?
Danke im Voraus
Michael


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
Hallo Michael,
können Sie uns bitte die Beispieldatei zur Untersuchung an support@excire.de schicken? Bei grossen Dateien nutzen Sie bitte den kostenlosen Dienst wetransfer.com für den Filetransfer.
Vielen Dank!
Hendrik
Zitieren
#3
Hallo Hendrik,
ich habe den Fehler gefunden. Der Fehler rührte von falschen xmp Einträgen, die Adobe Bridge hatte wohl einige Zeit bei mir während des Importes oder der ehemaligen Stichwortvergabe die Zeile
• photoshop:DateCreated="2013-09-01"
hinterlassen.
• exif:DateTimeOriginal="2013-09-01T14:43:53.50"
• xmp:CreateDate="2013-09-01T14:43:53.50"
sind zwar auch noch in der xmp wurden aber von Excier ignoriert, sollte aber auch bei 99,9% aller Fälle passen.
Wurden die Bilder ohne xmp synchronisiert stimmte alles, natürlich bis auf die Stichworte die ich in der Bridge damals eingetragen hatte. Über Visual Studio habe ich die fehlerhafte Zeile nach dem Eintrag gesucht, sie durchsucht auch ganze Verzeichnisse und spuck die Dateien aus und bietet hierbei auch das Ersetzen an, in meinem Fall die Zeile löschen. Nachdem ich nun den Ordner in Excire gelöscht und durch ein erneutes Synchronisieren eingefügt habe, zieht sich Excire einen der anderen Erstellungsdaten an und alles ist, inclusive der alten Stichworte, (zur Zeit)  i.O.. Sicherheitshalber sind natürlich die ursprünglichen xmp’s im Backup vorerst gesondert gesichert.
Danke & Gruß
Michael
Zitieren


Gehe zu: