Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fehlerhafte Darstellung 1:1 Vorschauen
#1
Guten Abend!
Seit dem letzten Update von Excire Foto habe ich bei Bildern meiner Sony Nex5r und meiner Alpha 6300 das Problem, dass erstellte 1:1 Vorschauen (JPG) nicht richtig darstellen werden und Bereiche des Bildes fehlen.

Update: Scheinbar tritt dieses Verhalten jedoch nur bei Hochformatbildern auf!!!??

Im Anhang ein paar Bilder des Problems zur besseren Anschaulichkeit. 
Ich hoffe auf eine Lösung, da Excire Foto mit diesem Problem für mich zum Aussortieren der Bilder nicht nutzbar ist.
Viele Grüße und ein schönes Restwochenende von
Stefan


Angehängte Dateien Thumbnail(s)
           
Zitieren
#2
Hallo Stefan,
kannst du uns dazu bitte einen Fehlerbericht (Menü Hilfe - Fehlerbericht senden) schicken?
Dann können wir uns das einmal genauer anschauen.
Gruß
Hendrik
Zitieren
#3
Vielen Dank für Deine Antwort.
Ich habe einen Bericht mit Verweis auf diesen Forumsbeitrag geschickt.
Ich wünsche Dir einen schönen Abend.
Gruß
Stefan
Zitieren
#4
Hallo Stefan,
wir konnten in dem Fehlerbericht kein generelles Problem feststellen. Durch eine Fehlerkorrektur in der 1.2.0 kann es jedoch dazu kommen, dass die gespeicherte Rotation korrigiert werden muss.
Bitte probier einmal aus, die Vorschau und die 1:1 Vorschau für die entsprechenden Bilder über das Kontextmenü neu zu erzeugen. Sollte das Problem dadurch nicht gelöst werden, schicke uns bitte eins der betroffenen Bilder zu, damit wir den Fall analysieren können.
Viele Grüße
Mike
Zitieren


Gehe zu: