Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Stichwörter gehen verloren
#1
Hallo.
 
In den letzten Wochen habe ich viele meiner Fotos mit benutzerdefinierten Schlagworten versehen.
 
Leider musste ich immer wieder das teilweise Verschwinden dieser Schlagwörter feststelle. Huh Huh Huh
 
Habe nun meine Arbeiten gestoppt und hoffe, dass hier jemand eine Lösung hat.
 
Gruß Gerhard
Zitieren
#2
Dass Schlagworte in Excire verschwinden, ist bisher nicht gemeldet worden. Wenn das Problem weiterhin besteht, schick bitte einen Fehlerbericht über das Hilfemenü an uns. Dann können wir uns das Problem genauer ansehen.
Zitieren
#3
Der Verlust von Stichworten ist kein Einzelfall und in bestimmten Situationen erfolgt das sogar ganz konsequent und nachvollziehbar.
Das kann ein einfacher Versuch zeigen:
Man lege einen Ordner mit mehreren Bildern an, die bereits in einem anderen Programm (z.B. Capture One Pro) bearbeitet, verschlagwortet und im JPG-Format gespeichert wurden. Diesen Ordner importiere man nach Excire mit dem Resultat, daß neben den mehr oder (in der Regel) weniger passenden Excire-Schlagworten auch die "historischen" eigenen Schlagworte angezeigt werden (das bei eigenen Schlagworten hierarchische Anordnungen "plattgebügelt" werden, ist ein ganz anderes vieldiskutiertes Thema). Dann verziere man einige Dateien in Excire noch mit eigenen Schlagworten.
Anschließend exportiere man alle Dateien incl. der Metadaten über Ausgewählte Fotos exportieren oder über Sammung > Exportieren in einen Ordner eigener Wahl.
Ergebnis: Betrachtet man diese Dateien nun mit einer Bearbeitungssoftware oder nach erneutem Einladen in Excire, so sind alle ursprünglichen eigenen Schlagworte "verschwunden" (nun eigentlich nicht ganz verschwunden: analysiert man die XMP-Daten genau, finden sich noch die alten Stichworte unter XMP>XMP-Data>XMP>hierarchicalSubject>Bag:...(sogar inclusive Hierarchie!!!); die neuen Excire-Stichworte finden sich unter XMP>XMP-Data>XMP>subject>Bag:... Diese Infos stellen nur wenige Photoprogramme zu Verfügung, können aber in der Regel mit dieser Info auch nicht arbeiten, so daß die alten Stichwörter erstmal futsch sind.
Manchmal wird es (nicht nachvollziehbar) noch spannender: enthält eine Datei ein altes Schlagwort, daß auch durch Excire gefunden wird, wird das alte Schlagwort als "benutzdefiniert:..." gekennzeichnet. Löscht man dieses, und ersetzt es durch ein neues Schlagwort mit identischer Buchstabenfolge, passiert manchmal nichts, manchmal ist das Schlagwort komplett verschwunden und in einem Fall ist Excire komplett abgestürzt...

Möge die Macht mit Dir sein...
Zitieren
#4
Ich hatte den Schlagwortverlust vor allem am Anfang, kurz nach dem Import. Nach einigen Wochen Betrieb - und vor allem, nachdem ich wirklich nur noch mit Excire verschlagworte, funktioniert eigentlich alles einwandfrei.
Zitieren
#5
(17.07.2021, 12:48)Rentnerknipser schrieb: Der Verlust von Stichworten ist kein Einzelfall und in bestimmten Situationen erfolgt das sogar ganz konsequent und nachvollziehbar.
Das kann ein einfacher Versuch zeigen:
...



Ich habe versucht, den Fehler nachzuvollziehen, leider ohne Erfolg. Bei mir funktioniert das Exportieren von Sammlungen einwandfrei. Bei der Kontrolle habe ich mir die Metadaten in der einfachen Vorschau auf dem Mac anzeigen lassen und alle Stichworte waren da. Auch die benutzerdefinierten.

Sollte der Fehler weiter bestehen, schick bitte ein konkretes Beispiel mit einem Fehlerbericht (Menü: Hilfe - Fehlerbericht senden) an den Support. Wir versuchen dann gerne zu helfen.
Zitieren


Gehe zu: