Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Lightroom 6 startet nicht mehr nach Installation von Excire
#1
Nach der heutigen Installation von Excire startet Lightroom 6 nicht mehr. Mach vollständiger Deinstallation von Excire und Neustart ist das Problem behoben. Ich arbeite auf einem Mac mit macOS High Sierra Version 10.13.6

Die Fehlermeldung (erste Seite) von Lightroom lautet wie folgt:

Process:              Adobe Lightroom [12328]

Path:                  /Applications/Adobe Lightroom/Adobe Lightroom.app/Contents/MacOS/Adobe Lightroom
Identifier:           com.adobe.Lightroom6
Version:              Adobe Lightroom [1014445] (6.0)
Code Type:          X86-64 (Native)
Parent Process:    ??? [1]
Responsible:        Adobe Lightroom [12328]
User ID:              501

Date/Time:          2019-12-01 13:39:05.442 +0100
OS Version:          Mac OS X 10.13.6 (17G9016)
Report Version:     12
Anonymous UUID: 94B3097F-4ADF-ED37-68B4-4B9FA0B04E38

Sleep/Wake UUID: C07DED37-4F01-45DB-BFB7-9656FB8CD4AB

Time Awake Since Boot: 460000 seconds
Time Since Wake:          1500 seconds

System Integrity Protection: enabled

Crashed Thread:       5  Dispatch queue: LmModelsThread.lua

Exception Type:        EXC_CRASH (SIGABRT)
Exception Codes:      0x0000000000000000, 0x0000000000000000
Exception Note:        EXC_CORPSE_NOTIFY

Application Specific Information: abort() called

Werde nun nicht noch einmal Excire installieren. Woran kann es liegen?

Beste Grüsse,

Kai
Zitieren
#2
Hallo Kai,

wie ist der aktuelle Stand? Hat die Neuinstallation von Excire Search zu einem Erfolg geführt?

Falls nein, kannst du uns bitte die Fehlerberichte schicken?

Hier steht, wie das geht:

http://forum.excire.com/showthread.php?tid=10


Viele Grüße,

Thomas
Zitieren


Gehe zu: