Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Metadaten Ungereimtheiten
#1
Thumbs Up 
Hallo,
ich habe mit Excire Foto mein Bilderverzeichnis mit ca 18.000 Fotos katalogisiert.
Wenn ich über die Matadaten nach Kamera filtern will werden mir nur 26 Fotos für das Modell "olympus imaging Corp.E-M5MarkII" angezeigt, obwohl ich seit 2014 ausschlisslich damit fotografiere, und alleine für Oslo 300 Fotos im Verzeichnis habe.
Muss ich noch etwas aktivieren?
Meine ganzen vor 2014 Nikon Fotos scheinen zumindest so in etwa für D70s, D90, D7000 und D7100 sowie die Coolpix P7700 zu stimmen. Selbst für die Smartphones LG und Huawei, auch die aktuellen sieht alles gut aus.
Nur eben für meine Oly nicht Huh Sad
Any ideas welcome
Nachtrag: da in einem ähnlichen Beitrag gebeten wurde die Details der Windows Explorer Ansicht zu prüfen kann ich sagen, dass Windows die Daten korrekt anzeigt.
Habe leider keine Möglichkeit gefunden ein PNG von meinem Rechner hochzuladen, welches den Screenshot enthält

Günter
Zitieren
#2
Hallo! Das klingt wirklich ein wenig seltsam. Am besten wäre, Sie senden uns einen Fehlerbericht zu. Gehen Sie hierzu in das Menü "Hilfe" und klicken Sie auf "Fehlerbericht senden" und füllen Sie das Formular aus.
Falls Sie uns einen Screenshot zukommen lassen möchten, können Sie diesen auch an support@excire.de senden. Möglicherweise kommen wir der Sache so schnell auf die Schliche.
Zitieren
#3
Hallo,
der Fehlerbericht und ein Mail mit Anhängen ist unterwegs.
Kleiner Verbesserungsvorschlag am Rande...es wäre schöner wenn ich an den Fehlerbericht gleich die Screenshots hängen könnte, oder der Fehlerbericht lokal gespeichert und alles auf einmal per Mail versandt werden könnte.

Viele Grüße
Günter
Zitieren
#4
Vielen Dank. Wir schauen uns Ihren Fehlerbericht an. Und Danke auch für den sehr guten Vorschlag.
Zitieren
#5
Hallo,
 es gibt noch mehr Ungereimtheiten bei den Metadaten.
- alle Fotos werden angezeigt
- Klick auf Metadaten - Kamera "Nikon Corporation Nikon D7000"
- es erscheinen ca 2000 von 18.000 Fotos
aber
- ich kann kein Objektiv auswählen, da ausgegraut. Es bleiben nur noch Blende; Belichtung Brennweite und ISO zur weiteren Eingrenzung übrig.
In den EXIF Daten werden z.B. im Fastrawviewer z.B. noch angezeigt
Lens 80-200mm f/2.8
Lens at 200mm f/18

Ich könnte zwar mit Brennweite 200mm weitersuchen aber das schränkt die Suche nicht auf ein bestimmtes verwendetes Objektiv ein.

Wenn ich die Metadatenselektierung zurücksetze und dann zuerst auf Objektiv klicke, werden mir einige Objektive angezeigt, aber nur ca. 13 Modelle. Überschlagsweise müssten da aber ca 50-60 Objektivmodelle angezeigt werden, da ich über die Jahre einen ordentlichen Fuhrpark hatte.

Also eigentlich erwarte ich schon, dass vorhandene EXIF Daten ausgelesen und in Gänze verwendet werden. Die Filterung  wäre dann ja ein klassisches for all where value is  Big Grin .
Tools wie der Picture Information extractor holen da noch jede Menge mehr raus, was zugegebenermaßen etwas oversized wäre.

Da die Software 1.0.0 ist, denke ich da ist noch Luft nach oben aber die Grundworkflows müssen passen bevor ich eine Software erwerbe. Ich finde den Ansatz echt toll, aber in der kurzen Zeit des Tests habe ich zu viele bugs gefunden.

Ich werde aber gerne weitertesten.

Liebe Grüße von 
Günter
Zitieren
#6
Vielen Dank für die detaillierten Informationen. Wir werden uns das genau anschauen.
Zitieren


Gehe zu: