Themabewertung:
  • 2 Bewertung(en) - 4.5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Was muss beim Laden und Speichern von Metadaten beachtet werden?
#11
Hallo,
bei meinen Nikon - NEF-Dateien werden keine Objektive angezeigt, LR, DXO und Capturer One scheinen diese aber richtig auszulesen

Habe bereits die Bilder neu einlesen lassen, aber es wird kein Objektiv angezeigt, was mache ich falsch.

Die Sony Objektive werden richtig angezeigt.
Vielen Dank und Gruß
Hartmut
#12
(23.03.2021, 18:24)harple schrieb: Hallo,
bei meinen Nikon - NEF-Dateien werden keine Objektive angezeigt, LR, DXO und Capturer One scheinen diese aber richtig auszulesen

Habe bereits die Bilder neu einlesen lassen, aber es wird kein Objektiv angezeigt, was mache ich falsch.

Die Sony Objektive werden richtig angezeigt.
Vielen Dank und Gruß
Hartmut


Ich habe das gleiche Problem mit meinen D750. Lens Name einlesen ist eine Lotterie. Fuer Fotos die innerhalb Sekunden aufgenommen werden wird mal das Objektiv angezeigt, mal nicht. Manche Objektive werden ganz gar nicht angezeigt. Ein Objektiv lauft unter Analytics als 28-200 und 28.0 - 200.0! (selbstverständlich ohne Namen). Bitte um Hilfe.
Mfgt,
J. De Witte
#13
Hallo.
Bin auch neu bei Excire (v2.1.0) und habe folgendes beobachtet:

Ich wähle mehrere Fotos (STRG+Maus oder SHIFT+Maus) und bearbeite dann die (IPTC) Metadaten Inhalt>Überschrift und Inhalt>Beschreibung, Excire ändert die Metadaten lediglich in das zuerst markierte (!) Bild und nicht bei allen, welche ich ausgewählt habe. Es wäre doch eigentlich davon auszugehen, dass die Metadaten in alle markierten Fotos aufgenommen werden und eben nicht nur in das erste.

Ärgerlich ist auch, dass man explizit die Metadaten nochmal speichern muss, damit sie in die XMP oder JPEG Dateien geschrieben werden.

Habe ich eine Einstellung übersehen?

Danke und Gruß
Frank
#14
Hallo Frank,

im Metadaten-Editor gibt es am Ende der Zeile ein Häkchen, das man setzen kann / muss, damit eine Änderung gleich auf alle markierten Bilder angewendet wird.

Gruß
Hendrik
#15
Hallo Hendrik,

funktioniert. "Für alle anwenden" did the trick. Danke.

Die Häkchen könnten eintellbar aktiviert sein, so dass nicht immer "Für alle anwenden" explizit dies aktiviert werden müsste !?!

Gruß
Frank
#16
Hallo Frank,

da müssen wir mal drüber nachdenken.
Wenn man viele Fotos auf einmal bearbeiten will, gibt es ja auch noch die Metadaten-Profile.

Gruß
Hendrik


Gehe zu: