Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Excire Search Version 1.4.1
#1
Dies ist ein Update für Excire Search 1, bei dem folgende Fehler behoben wurden:
  • Es wurde ein Fehler behoben, der seit Lightroom 10 auftrat, wenn die Option "Bei Stapeln nur oberstes Foto initialisieren" aktiviert war.
  • Unter MacOS 11 (Big Sur) konnte Excire Search 1.4 aufgrund neuer Mac Sicherheitsrichtlinien nicht installiert werden. Die neue Version erfüllt diese Anforderungen.

Nachtrag (11-2021): Für macOS gibt es nun die Version 1.4.1.1, die ein Problem mit neuen Sicherheitsanforderungen unter macOS 12 (Monterey) behebt, durch das Vorgängerversionen hier nicht mehr starten.
Achtung: macOS Benutzer von Excire Search 1, die vor der Installation dieses Updates auf macOS 12 aktualisiert haben, werden beim Start von Lightroom Classic nicht automatisch über die neue Version informiert. Sie müssen hierfür im Zusatzmodul-Manager im Bereich von Excire Search auf die Schaltfläche "Auf Update prüfen" klicken, oder den obigen Direktlink nutzen.


Downloads:
Im Gegensatz zu Excire Search 2 gibt es Excire Search 1 nicht als native Variante für arm64 Macs (M1 Prozessor). Die "macOS (x64)" Version kann aber mittels Rosetta 2 auch auf diesen ausgeführt werden.
Zitieren
#2
Excire Search 1 bis einschließlich Version 1.4.1 startet aufgrund verschärfter Sicherheitsanforderungen nicht mehr unter macOS 12 (Monterey). Die Version 1.4.1.1 (nur für macOS) behebt das Problem (siehe oben).
Zitieren


Gehe zu: