Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Markieren
#1
Hallo,

ich bin von Lightroom umgestiegen und versuche nun so weit als möglich Abläufe zu übertragen. Die Gründe umzusteigen, sind vermutlich bekannt. Ich erwähne dies vor allem, weil die Geschwindigkeit eine andere war. LR ist einfach deutlich schneller in der Verwaltung.

  1. Wenn ich für einen Katalog Bildmaterial zusammenstellen will, so dauert das markieren unglaublich lange. Nur als Beispiel: füge ich über Strg + Maustaste nur eine Handvoll hinzu, kann ich zirka 15 Sekunden auf Antwort warten.
  2. habe ich meine Sammlung zusammen und will diese exportieren, so dauert dies auch.
    Das Programm bietet mir den Export im PNG Format an, macht aber (meine JPG) zu XMP.
Wenn jemand eine Idee hat, sage ich schon mal Danke für die Antwort.

Jens
Zitieren
#2
da antworte ich mir mal selber: nichts hat geholfen. Weder Antivirus etc raus, noch Zugriffe und Ressourcenverbrauch. Also habe ich irgendwann aus Verzweiflung Excire Foto gelöscht und danach wieder installiert. Dabei kam gleich der Hinweis, das es eine neue Version gibt. Das hatte ich gestern vermutlich auch im Programm angestossen, aber nur die Aussage, dass es keine gibt. Seitdem nun (es wird noch die Dateistruktur indiziert) läuft die vorher langsame Funktion sehr flüssig! Da bin ich doch sehr beruhigt.
Das Programm Lightroom rückt damit ein deutliches Stück weiter nach hinten.

Jens
Zitieren
#3
Hallo,

freut mich, dass Sie das Problem lösen konnten. Mich wundert nur ein wenig, dass die vorige Installation nicht bereits auf das Update hingewiesen hat. 

Vielleicht lohnt sich ein gelegentlicher Blick hier herein, ob es eine neue Version gibt: https://forum.excire.com/forumdisplay.php?fid=24

Viele Grüße
Zitieren
#4
Nun muss ich das Fass doch wieder aufmachen.

Zusammengefasst: mit EXCIRE FOTO habe ich ein gutes Instrument um meinen Fotobestand zu durchsuchen, nicht aber um ihn zu verwalten.

In längerer Form: das, was ich gefunden habe, will ich danach natürlich weiter ver- und bearbeiten. Dazu muss ich diese als erstes kennzeichen und danach dann im Block in die Hand (die Maus) nehmen.
Diese Auswahl dauert aber zu lang. Nach jedem Klick, oder vielleicht gleich drei oder vier, kann ich erstmal dutzende Sekunden warten. Das nervt.

Um herauszubekommen, ob es an der Maschine liegt, habe auf dieselben Verzeichnisse ein anderes Programm angewandt. Konkret handelt es sich dabei um: Xnview.
Dieselben Vorgänge (aus Excire Foto und aus Xnview ausgeführt) jeweils auf verschieden große Dateien und verschiedene Verzeichnisse angewandt ergibt, ein flüssiges Arbeiten einem anderen Programm möglich ist.
Das finde ich doch sehr schade. Es zeigt mir aber auch, dass da Luft nach oben ist, was die Performance angeht.
Wenn jemand eine Idee hat, was vielleicht in Excire Foto am handling meinerseits fehlerhaft sein könnte, bitte gerne einen entsprechenden Hinweis. Bis Excire die Performance erreicht hat muss ich wohl noch ein anderes Programm (doch wieder Lightroom reanimieren?) dazu nutzen.

Ich hoffe, ihr versteht das als konstruktive Kritik.

Grüße, Jens
Zitieren
#5
(13.01.2021, 10:25)heinerich schrieb: ...  will ich danach natürlich weiter ver- und bearbeiten.


Das Ergebnis von Finden mit Stichwort lässt sich ich eine Sammlung umwandeln oder einer Sammlung zuweisen, zu der ich dann jedes beliebige Bild oder Block via Rechtsklick Foto(s) zur Sammlung hinzufügen zuweisen kann.
Alles geschieht sehr schnell.

Was verstehst du unter weiter ver- und bearbeiten , wenn du in Excire bist?
Grüess Philipp
Zitieren
#6
Hallo Philipp,

damit "... zu der ich dann jedes beliebige Bild oder Block via Rechtsklick Foto(s) zur Sammlung hinzufügen zuweisen kann." meine ich, dass ich mir auf eine Art einen Stapel zusammensuchen und aus dem heraus dann die, in Frage kommen, (mit der rechten Maustaste) markieren. Nur das die Antwortzeiten zu lang sind. Ich will markieren und den blauen Rahmen sehen - und nicht 10 Sekunden auf ihn warten.
Denselben Vorgang habe ich mit dem Beispiel xnview vollzogen, dass läuft performant.

Grüße, Jens
Zitieren
#7
dann meinen wir noch nicht da Gleiche.
Markieren (blauer Rand) kann ich nur mit MausKlick (links) oder Mausklick in Kombination mit Shift/Hochstell- oder Ctrl/Strg-Taste, und das geht absolut fix.
Ich habe zwar erst ca. 40000 Bilder in der Datenbank, aber ich kann mir auch bei 400000 Bildern nicht vorstellen, dass es langsamer wird.

Könnte es etwas mit den Vorschaueinstellungen zu tun haben ? Wenn aus irgendeinem Grund für jedes Bild eine 1:1-Vorschau erstellt werden muss, würde sich die Wartezeit erklären.
Grüess Philipp
Zitieren
#8
Ja, da hast Du Recht. Natürlich ist es die linke Maustaste in Kombination mit CTRL oder eben Shift. Aber das dauert .... . Bis die Markierung gezeigt wird, vergeht bei mir zuviel Zeit. Auch die Voreinstellung unter "Sammlungen", darunter der Punkt "Erstellen von 1:1 Vorschauen ohne Nachfrage" ist inaktiv.
Nun habe ich ihn den Schalter aktiviert -> mir alle Foto in dem Ordner in Vollansicht angesehen -> die Auswahl wiederum gestartet uuuuund es dauert genauso lange.
Danke für Deinen Tip - aber leider hat er nicht zu einem Erfolg geführt.
In XNview kann ich das ratz fatz machen, mir einen Kontaktabzug generieren, sortieren ... und dass für 0 €. Aber auch das Programm habe ich erworben, ebenso wie Excire Foto und Excire Search.

Danke Dir und wenn Dir noch was einfällt, bitte gerne.

Grüße, Jens
Zitieren
#9
Schönen guten Tag zusammen,
Auch mir ist das schon aufgefallen, dass das Markieren sehr lange dauert. vmtl hat das mit den Stickwörtern zu tun, dass die im Hintergrund auch 'markiert' werden.
Bei zwei Fotos geht das noch einigermassen, aber bei mehreren Fotos dauert das nicht nur ein paar Sekunden sonder fast schon ein Griff zu Kaffeetasse Smile
Zitieren
#10
Vielleicht noch Hilfe - Datenbank optimieren
Grüess Philipp
Zitieren


Gehe zu: