Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Welche Möglichkeit habe ich, wenn mein Prozessor nicht mehr unterstützt wird?
#1
Excire Search verwendet hochoptimierten Code für die Berechnungen der KI-Bildanalyse. Hierdurch können ältere Prozessoren (Betroffen sind zum Beispiel AMD Phenom II, AMD Athlon II und Intel Core 2 Duo) nicht mehr unterstützt werden (Siehe auch die Systemanforderungen im Shop: https://shop.excire.com/de/excire-search/)

In der Version 2.0 (Dezember 2019) äußerte sich dies durch eine extrem langsame Initialisierung von Fotos und eine nicht funktionsfähige Gesichtserkennung. In der aktuellen Version startet Excire Search nicht mehr auf Systemen mit älteren Prozessoren (Fehlercode: 206).

Betroffene Kunden können auf unsere Kompatibilitätsversion ausweichen. Diese ist auf modernen Prozessoren langsamer, als die normale Version, funktioniert dafür allerdings auch auf älteren Prozessoren.

Die aktuelle Kompatibilitätsversion (2.0.2) erhalten Sie hier:
Zitieren


Gehe zu: